Jump to content

Please specify image

Recommended Posts

Is there a reason why answer file is either losing credentials at deployment or does it work whenever it feels like it? I deployed 5 laptops 2 out of the 5 worked. I did net use * \\computername\c$\smartdeploy which worked. But I do not want to do this for 500 computers. Is there a fix for this or a cause? 

Link to comment
Share on other sites

Hi David,

The answer file definitely isn't "losing" credentials (if you access the XML file from within PE, you'll find the credentials hashed there as expected, assuming you used the same media for all 5 laptops), but there are several reasons why this sort of failure might occur.

I'll go ahead and give you a KB article in case it's helpful for future reference:


For your specific scenario, you've actually ruled out quite a bit with the details you have there - most likely, there is some restriction that is preventing the administrative share path (\\computername\c$) from being used reliably. Try creating a standard share (e.g. \\computername\SmartDeploy, which corresponds to C:\SmartDeploy), then update the answer file to use this instead, recreate your media (making sure to include Platform Packs for all devices you plan to deploy to), then retry deployment.

The other possibility is that there's nothing wrong with the answer file or media, and the network is initializing faster on some devices than others. Increasing the unattended countdown clock can help with this - try setting it to 60 seconds, then save the answer file, recreate media, and retry deployment.

If you have any questions, feel free to reach out to support@smartdeploy.com.


SmartDeploy Support

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...