Jump to content
DeployCentral

Help with deploying image


TJMC20
 Share

Recommended Posts

I'm booting from a USB and when SmartDeploy starts it comes up with error "Unable to locate license file".

I've already reformatted my USB, disable my AV, repaired SmartDeploy.

I thought even with the trial version I would be able to deploy. Please advise.

Link to comment
Share on other sites

Hello,

Keep the AV disabled and try relicensing via the License Wizard. You should have a C:\Program Files (x86)\SmartDeploy\SmartDeploy Enterprise\SmartDeploy.lic file.

Then recreate your boot media. Let us know your results.

Thanks,

SmartDeploy Support

Link to comment
Share on other sites

Hello,

To be clear, I just meant that file should appear as a result of the license wizard running successfully - but I missed that you were running the trial version the end of your comment, sorry about that.

Since you're on the trial, you'll need a trial extension key in order to run through the License Wizard - go ahead and email us at support (at) smartdeploy.com with a request to extend your trial, and we'll send further instructions. Be sure to reference this DeployCentral thread in your message.

Regards,
SmartDeploy Support

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...