Jump to content
DeployCentral

No WDS check box in capture wizard for my server 2012 r2 vmdk file


Recommended Posts

This is weird I assumed I could deploy my 2012 r2 server through WDS with smartdeploy, but when I go to create the wim file do not see the option to check the check box for it.

I should point out that the options appears when ever I select my windows 7 vmdk file..

Any ideas? Please let me know what information anyone needs to help resolve it, or even if it's a possibility.

Thanks

Link to comment
Share on other sites

Hi John,

You won't see the check box displayed if your image only has a OS partition. WDS only supports importation of single OS partitions. If you had a system reserve, or another partition you would see that check box displayed, which you would want to check in order to strip off the other partitions. In your case you can capture without that option and import the image in your WDS without issues.

Thanks,

SmartDeploy Support

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...