Jump to content
DeployCentral

Boot Selection Failed because required device is inaccessible


Recommended Posts

Hi

I am attempting to image a Dell Latitude E7450. I have updated a Master Image with Windows and software updates and then re-captured it with Smart Deploy. After deploying the image, the machine seems to find the partition and start to boot into windows, but then fails and gives the following error.

0xC000000e

The boot selection failed because a required device is inaccessible. I have tested deployment of this image to a different model machine and it seems to work fine. I have tried using the latest platform pack for the 7450 as well as the prior 7450 platform pack. It seems to only be an issue with the 7450. I also attempted to image a 2nd 7450 and

encountered the same issue.

Also, the previous image that we used prior to this updated version works fine on the 7450's. I imagine there must be something in the VM that needs to be adjusted before capturing.

Any suggestions?

Thanks!

Allen

Link to comment
Share on other sites

Hi Allen,

You may be successful in starting your virtual reference machine, rebooting it via the Start menu, then once it's back to desktop, gracefully shutting it down via the start menu and recapture/deploy. If you still encounter issues, you may have to look what changed from the image that previously worked and the version you're attempting to deploy now.

Thanks,

SmartDeploy Support

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...