Jump to content
DeployCentral

Answer File not being detected when pxe booting


Recommended Posts

I'm completely lost and can't find any information so any information would be very very helpful.

I'm trying to use WDS with smartdeploy and everything is working great, other than we have to manually put in all the information in everytime, because I can't figure out where I need to put the answer file in the WDS server or what I have to do to link the two together.

I'm a complete noob when it comes to WDS, so please keep that in mind :).

Link to comment
Share on other sites

Hi John,

Once you have generated your answer file, you will create your WDS boot media as you did before, but on the optional components page, there is a section where you can browse to your answer file. Simply browse to your answer file in that field and complete the wizard. Then re-import your WDS boot image to your WDS machine.

Link to comment
Share on other sites

Thanks for the reply.

I'm not sure I follow 100%, i've tried going through the media wizard and checking the box "for use with WDS" and later in the options specifying a custom answer file. which moves the answer file into the iso or USB bootable media. From there I go into WDS and create/or rather assign the bootable image which imports the image to the correct spot in the WDS server, I don't see any option to assign the answer file. I think I might be missing a basic step but can't figure it out. :)

Link to comment
Share on other sites

When you start the media wizard, please choose the following options:

- Boot Boot Media, and check "For use with WDS"

- Next

- Select Platform Pack

- Next

- Browse to answer file

- Next

- Select CD/DVD Disc

- Next

- Select ISO save path

- Next

- Finish

When the wizard completes a .wim will be located where you specified the ISO save path in the steps above. Import that wim in your Boot Images section of your WDS server. Once you network boot to your boot image, your answer file should be used.

Thanks,

SmartDeploy Support

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...