Jump to content
DeployCentral

Weird files?


Daniel
 Share

Recommended Posts

I am assuming these somehow were corrupt or something while being created?  Files in the other folder 'seem fine' but it does not boot.

Trying on a different brand new flash drive, so I'll keep you posted, but if anyone has a work-around I'd appreciate it.

Corrupted Files.JPG

Link to comment
Share on other sites

The drive was used, so I did a quick format fat32 on it before using the wizard in SmartDeploy to make the flash drive.  So not encrypted, but a used device.

I am trying again with a new-out-of-the-box flash drive to see if maybe the drive was defective or having issues.  The machine we are using for SmartDeploy is on an ESXi VM.  Weird that only that one folder showed weird names/dates/types, other folders appeared normal.

Link to comment
Share on other sites

Using a new flash drive yesterday evening; this morning I came in and got 'an unspecified error occorred' and the flash drive is unreadable.

Formatting the flash drive for fat32 and trying again.

Is there a place for error logs in smart deploy to help troubleshoot?  We did several successful tests of the software last spring and summer without issues, this is my first time using it since we purchased it.

Link to comment
Share on other sites

Ok! I think we are back up and running!

Tried a USB port on the back of the server instead of the front, and it worked without issue.

That was weird, we have used that front port several times before without issue.  Not sure why it would be corrupting USB drives all the sudden

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...