Jump to content
DeployCentral

Stuck at boot logo (MS SP7) after successful deployment


chaynie
 Share

Recommended Posts

We just purchased two SP7s. I updated our platform packs, answer files, and deployment packages (I usually create both a server package and offline deployment media). I pulled them out of the box, connected power and a dongle with Ethernet and the offline media attached and booted to USB. Smart Deploy began and the deployment was underway. Deployment finished and the computer(s) rebooted and were stuck at the Surface boot logo. In the past I have seen this take 20-30 minutes on our Surfaces after booting but I normally see the Getting Devices Ready.. with the spinning circle of dots. I didn't see that this time, but I just left it.. for a couple of hours and nothing came of it. I tried deploying again and the same thing happened. This has happened on both of the SP7s. I have tested this deployment on a different machine (Lenovo M900 tower) successfully.

Has anyone solved a similar issue? Have suggestions?

Link to comment
Share on other sites

We have purchased and tested the Surface Pro 7, and it works fine.  You'll need to try with a clean test image, even though your image may work on older hardware.  Please email support @ smartdeploy.com to create a ticket.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...