Jump to content
DeployCentral

W10 1709 Deploys as 1607?


Lee
 Share

Recommended Posts

Am I just missing something here?

SDE v 2.0.2097
VirtualBox based image of Windows 10 Enterprise updated to 1709 no snapshots
Deploying Image using WDS

When I deploy the image it all goes OK but when I check the version of Windows it is at 1607?

I've tried re-imaging about 5 times, have captured the image with the VM powered up and down to no avail.

 

Link to comment
Share on other sites

Hi Lee,

There's really no plausible mechanism for this other than capturing the VM in the wrong state/snapshot (which you've ruled out above), or accidentally deploying an old image. Have you updated your answer file to point to the new image, recreated your WDS boot media, and replaced it on your WDS server? If you've omitted any of these steps, it's possible you're still deploying the old image. If you're not sure which image you deployed, you can retrieve a log set from the deployed device and we can take a look.

Boot to SmartDeploy media on the affected device (ideally with USB boot media with no answer file, to avoid starting another deployment and wiping the previous logs), click the Collect logs option, save the resulting zip file to an external location, and email to us at support (at) smartdeploy.com.

Note that some organizations restrict sending zip files over email, so you may want to check with your IT department to make sure the email made it out with the attachment. Alternately, you can fill out our Support form, which includes a file upload option.

Regards,
Glenn

SmartDeploy Support

        888.7DEPLOY    toll-free

_____________________________

 

        SmartDeploy®

 

        Learn about our award winning

        Windows deployment solutions

        www.smartdeploy.com

        www.deploycentral.com
       

        Twitter: @SmartDeploy

        Facebook: SmartDeploy

        Spiceworks: Spiceworks

Link to comment
Share on other sites

If you mean within the VM, you can confirm this by running the command winver. Determining this from the captured image (.wim) is also possible, but we'll need to have a look at the log set referenced above.

Regards,
Glenn

SmartDeploy Support

        888.7DEPLOY    toll-free

_____________________________

 

        SmartDeploy®

 

        Learn about our award winning

        Windows deployment solutions

        www.smartdeploy.com

        www.deploycentral.com
       

        Twitter: @SmartDeploy

        Facebook: SmartDeploy

        Spiceworks: Spiceworks


 

Link to comment
Share on other sites

If the Windows version in the reference machine library is showing as 1607, then that is how the VM appears to SmartDeploy externally. You'll want to go ahead and power on the VM and run that winver command to confirm which version is installed.

Regards,
Glenn

SmartDeploy Support

        888.7DEPLOY    toll-free

_____________________________

 

        SmartDeploy®

 

        Learn about our award winning

        Windows deployment solutions

        www.smartdeploy.com

        www.deploycentral.com
       

        Twitter: @SmartDeploy

        Facebook: SmartDeploy

        Spiceworks: Spiceworks

Link to comment
Share on other sites

12 minutes ago, SmartDeploySupport said:

If the Windows version in the reference machine library is showing as 1607, then that is how the VM appears to SmartDeploy externally. You'll want to go ahead and power on the VM and run that winver command to confirm which version is installed.

 

I meant from within the image.  Importing the machine into the reference machine library seems to get stuck at 3%...

Link to comment
Share on other sites

Hi Lee,

We really need to see a log set in order to answer this question. Please go ahead and submit one via the Support Form link above.

Regards,
Glenn

 

SmartDeploy Support

        888.7DEPLOY    toll-free

_____________________________

 

        SmartDeploy®

 

        Learn about our award winning

        Windows deployment solutions

        www.smartdeploy.com

        www.deploycentral.com
       

        Twitter: @SmartDeploy

        Facebook: SmartDeploy

        Spiceworks: Spiceworks

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...