Jump to content
DeployCentral

Optiplex 960 does not get to DeployWizard


DJ_Mo
 Share

Recommended Posts

We are trying to deploy Windows 10 64bit on a Dell Optiplex 960.  

We boot with a USB created SmartPE (64-bit) [UEFI/Legacy boot, FAT32 media].  We cannot get past the splash screen (black background with teal windows 10 logo), there is a set of spinning dots under the logo that keeps on rotating.  It never gets to the SmartDeploy Wizard ... so we cannot continue.

I have rebooted several times, and tried the same USB SmartPE media on other PCs and it works (different model #).

I am thinking there needs to be a Windows 10 Optiplex 960 driver on the platform pack (currently only Windows 7 is available).

Any suggestions or help?

 

Link to comment
Share on other sites

Since Dell doesn't support Windows 10 on the OptiPlex 960, we can't support it, and that's why there is no platform pack.

That being said, you can load Windows 10 on older devices and then try to use Windows Update for any missing drivers.  But, you're own your own for any missing drivers, or driver issues on this device.

If you are booting from USB, and it's never making it to SmartDeploy, then it's one of two things. Could be bad USB boot media, in which case try re-creating the boot media or using a different USB drive.  Or it could also be bad or not enough RAM in the machine.  Trying a different machine if you have one is a good way to know if this particular machine is the problem.

Thanks,

SmartDeploy Support Team

Link to comment
Share on other sites

Here Dell Optiplex 960 Manual shows you how To Fix Microsoft.visualstudio.deploywizard.resources.dll Errors:Step 1: Manually Register Microsoft.visualstudio.deploywizard.resources.dll Using Microsoft Register ServerStep 2: Repair Invalid Microsoft.visualstudio.deploywizard.resources.dll Registry Entries
Step 3: Remove or Restore Microsoft.visualstudio.deploywizard.resources.dll from the Windows Recycle Bin
Step 4: Conduct a Full Malware Scan of Your PC
Step 5: Update Your PC Device Drivers
Step 6: Utilize Windows System Restore to "Undo" Recent System Changes
Step 7: Uninstall and Reinstall the MSDN Disc 1665 Program Associated with Microsoft.visualstudio.deploywizard.resources.dll
Step 8: Run Windows System File Checker ("sfc /scannow")
Step 9: Install All Available Windows Updates
Step 10: Perform a Clean Installation of Windows

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...