Jump to content
DeployCentral

Network Share Add Error 67


DevinM
 Share

Recommended Posts

Ok so here is the situation. I haven't purchased the License yet to this service because I wanted to make sure that it would work, so I took an old computer i7 2nd gen, 12 gb ram, stock intel board. I installed Server 2012R2 (ill refer to this as host from now on) and then installed the Hyper-V role and created another windows server 2012r2 (SmartDeploySrv) image and I also made my reference machines on the host. It has all worked super smooth until now. I was able to make the reference machine and capture their image and download the ppk for the machine and I even configured it with WDS and can PXE boot to the WIN PE. 

Now I have tried to add the network share booting from the flash drive and also PXE boot. Both times I had a valid IP address in the corner and when I go to add the share I get Error 67. I have the right credentials. I am not in a domain so the creds are local credentials for the SmartDeploySrv. I got it to work with the offline installer and that is fine but I don't want to have to create a new flash drive every time i want to image a different machine, so I know it is not an issue with the machine.

Any Ideas or suggestions would be appreciated.

Link to comment
Share on other sites

Hi Devin,

Error 67 is "The network name cannot be found," which indicates that the network path you're specifying is not reachable from the target device, usually due to the network environment. This is often due to the target device being on a different subnet, or otherwise being unable to access the network share using the hostname that you've specified.

You can try using the IP address instead:
\\192.168.0.1\exampleshare

You can also try pinging the hostname or IP address from the target device and see if it's reachable.

 

 

SmartDeploy Support Team

 

TECH RESOURCES

SmartDeploy User Guides

DeployCentral Forum

Platform Pack RSS

 

SOCIAL

SpiceworksTwitterfacebookyoutube

 

Link to comment
Share on other sites

Hey

Thank you for your quick response however, I have tried with hostname and with IP and both ways I get the same error. I know they are both on the same subnet and I have tried pinging. I am able to ping the deploy machine from the PE but the SmartdeploySrv cannot ping the image target. I thought might be a firewall issue, so i disabled the windows firewall, same result.

Link to comment
Share on other sites

Hi Devin,

Unfortunately, if you have a valid IP address, but you're not able to reach the network path from the target device, there's not a lot we can do to assist with that - you'll need to double-check that the network path is correct and reachable from that network connection. You can try plugging another Windows device into the same network connection and see if you're able to reach the network share using that path. If the share path is invalid, you may need to recreate the share and double-check the path. You may also need to check that you do not have a firewall blocking traffic (either on the server or on the network connection).  

SmartDeploy Support Team

 

TECH RESOURCES

SmartDeploy User Guides

DeployCentral Forum

Platform Pack RSS

 

SOCIAL

SpiceworksTwitterfacebookyoutube

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...