Jump to content
DeployCentral

Question about network deployment


DeployTech
 Share

Recommended Posts

We just bought quite a few Pansonic CF-54mk2 toughbooks and Smart Deploy only has Platform Packs for Windows 7. The laptops are Windows 10. So I made my own Platform Pack but I'm having a issue with Network Deployment. Once it boots to the Deploy screen it never gets a IP address. The software can't reach out to the Smart Deploy server because the network connection isn't working. So I'm assuming this has something to do with the Platform Pack or drivers. I only setup the Platform Pack for Windows 10. Am I missing something while creating the Platform Pack? 

Link to comment
Share on other sites

Hello,

Please submit the Platform Pack Request Form (here), and we can assist with a quote to create a pack for this device. Please note that shipping us a test unit is required for Toughbook packs.  

SmartDeploy Support Team

 

TECH RESOURCES

SmartDeploy User Guides

DeployCentral Forum

Platform Pack RSS

 

SOCIAL

SpiceworksTwitterfacebookyoutube

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...