Jump to content
DeployCentral

Unmount error


blacksmith
 Share

Recommended Posts

I am trying to Capture a virtual machine built with Smart Deploy 2.0.2020 in Oracle Virtual box 5.1.14. I have a basic virtual machine with only Windows 7 64-bit Professional with all updates. Whenever I try to capture an image I get an error that reads: CaptureVirtualDisks.Unmount returned: 21. The device is not ready. (see attachment).Smart Deploy error.docx

I have tried it with and without Antivirus installed on the virtual machine with same result. I have made sure the virtual machine is off and is not part of a domain. I have tried builds from two different Windows 7 ISOs.

Can someone help me out?

Link to comment
Share on other sites

  • 1 month later...

To anyone else experiencing this issue, please send us your Capture Wizard log (C:\SmartDeploy\Logs\Capture.log) at support (at) smartdeploy.com and we can troubleshoot the issue further with you.

SmartDeploy Support Team

 

TECH RESOURCES

SmartDeploy User Guides

DeployCentral Forum

Platform Pack RSS

 

SOCIAL

SpiceworksTwitterfacebookyoutube

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...