Jump to content
DeployCentral

M.2 SSD


tghowe
 Share

Recommended Posts

Hello,

Yes, the latest version of SmartDeploy can successfully boot to a NVMe SSD as our PE environment is built on Windows PE 5.1 which has native support for it. If you are deploying Windows 7, which doesn't have in box support for NVMe drives a driver will have to be added to the platform pack. If you're deploying Windows 8.1 or Windows 10 you will be good to go. If the Windows 7 pack you're deploying with doesn't have the NVMe driver we can update the pack for you as well.

Thanks,

SmartDeploy Support

Link to comment
Share on other sites

  • 3 months later...

I don't know if this is the best place to post this but I did not want to create a new thread for what seems like it answers my question.  Is it possible to get the NVMe driver added to the dell optiplex 7040 platform pack?  I am having issues with a 7040 with m.2 ssd in it.

Link to comment
Share on other sites

  • 1 year later...
On 1/8/2018 at 1:52 PM, Amanda said:

We have the M.2 SSD in the 7050s. Would you be able to update the platform pack for the Dell 7050 for the NVMe drive? 

We have changed methods for this particular driver. We have a patch for installing direct to your Windows 7 reference VM, instead of placing the driver in the platform pack. Contact support@smartdeploy.com for details and access to this patch. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...