Jump to content
DeployCentral

Local GPO settings do not deploy


mapote
 Share

Recommended Posts

Hi mapote,

Local group policy will not persist through a Sysprep and deployment – depending what settings you’re trying to update, you may find the method described here useful:
http://www.frickelsoft.net/blog/?p=31

Although from what I’m finding, this method will only succeed for settings that are machine-specific (in the “Computer Configuration” node), not user-specific (in the “User Configuration” node), as the latter are tied to a specific account identifier that will not match on the target machine.

If you have any further questions, please shoot us an email at support (at) smartdeploy.com, and be sure to reference this DeployCentral thread.

SmartDeploy Support Team

TECH RESOURCES

SmartDeploy User Guides

DeployCentral Forum

Platform Pack RSS

SOCIAL

Link to comment
Share on other sites

  • 2 weeks later...

Hi, @mapote,

For certain policy settings, we just enforce them by changing the necessary Windows registry values using a script that is run at the Specialize/MiniSetup phase. This has proved feasible for Windows Update settings and other settings than can be defined in the HKLM\Software\Policies branch of the registry.

Hope this will be of help :-)

-- Javier Llorente

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...