Jump to content
DeployCentral

Platform Pack does not contain support for...


Recommended Posts

When I'm deploying an image from USB media, I select the z:\windows7.wim file and click "Next" and get the following error.

"The Platform Pack location does not contain support for this computer manufacturer, model and operating system. Continue anyway?"

If I click "Yes," the deploy will continue but none of the platform pack drivers will install. If I click "No," nothing happens and I'm not able to go past this screen.

I was able to successfully use this deploy stick on another HP Folio 13-2000 just before this. I've only included the platform pack for HP Folio 13-2000 on this stick, nothing else. I am using a 16GB Kingston DT R3.0 G2 flash drive. When I plug the USB into my PC and look at the folder structure, it says it is NTFS format and has 12GB of used space and 2.55GB of free space. When I open the Z: folder, the HPFolio13-2000NotebookPC.ppk file is 451,071KB and the windows7.wim file is 11,772,336KB.

This has happened to almost any deploy stick we've created since December. The stick will sometimes never work, sometimes works a few times. Nothing consistent. We've tried different USB drive brands and sizes. We've recreated our base virtual image and started from scratch - nothing works. I've submitted a support ticket last Thursday with no response.

Please help!!!

Link to comment
Share on other sites

Hi Wittk16,

Hmmm... I checked our support inbox from last week, and we don't seem to have any email from you. Please feel free to shoot us a followup at support (at) smartdeploy.com.

As an initial measure, I would suggest these steps:
1. Re-download the Platform Pack for this device. I'm not sure why the pack you have is showing as 450MB, but the pack that is available on the website is only 123MB. So something may have been modified in this pack.
2. Wipe and reformat your USB drive by performing the steps below:

Open an Administrator command prompt, and entering the following commands:

diskpart

list disk [determine which disk is your external, probably disk 1]

select disk 1 [use the correct disk number here]

detail disk [read the disk info; ensure you have your external disk selected]

clean [this destroys all data and partition/volume info]

create partition primary

active

format quick fs=ntfs [Media Wizard can convert this to FAT32 later]

assign

exit

3. Once you have wiped your USB drive, re-run Media Wizard to recreate your media.

If you still have issues, shoot us an email at support (at) smartdeploy.com, and make sure to reference the URL for this DeployCentral thread.

SmartDeploy Support Team

TECH RESOURCES

SmartDeploy User Guides

DeployCentral Forum

Platform Pack RSS

SOCIAL

Link to comment
Share on other sites

  • 2 weeks later...

In case this happened to anyone else, here is the fix:

The reason why this happened is because the model identifier in the system firmware was different than the one indicated in the package, even though we had confirmed it was the correct package for the device. So it was looking for "HP Folio 13 - 2000 Notebook PC," but my identifier was "HP Folio 13 Notebook PC."

To fix this, I had to open the copy of the pack, expand HP, expand "Folio 13 - 2000 Notebook PC."

On the right side, change the query listed by double clicking on it. I had to change it....

FROM:

SELECT * FROM Win32_ComputerSystem WHERE Model LIKE '%Folio 13 - 2000%'

TO:

SELECT * FROM Win32_ComputerSystem WHERE Model LIKE '%Folio 13%'

Once I saved the pack, created a new stick, and tried to deploy again, it worked.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...