Jump to content
DeployCentral

Capture error device not ready


Martijn84
 Share

Recommended Posts

Hi,


When creating a new image and capture for WDS deployment i ran in to the below error.

CaptureVirtualDisks.Unmount returned: 21. The device is not ready


i Okey'ed the messsage and booted up a machine to image

then it says the wim files was not created with smartdeploy capture wizard.


Anyone an idea how to solve this.


The obvious i already tried, re capture.. but that results in same error.


Thanks.

Martijn


Link to comment
Share on other sites

Hi Martijn,

Do you have any anti-virus on your virtual reference machine by chance? If so, uninstall it and try capturing again.

If you still have issues, try capturing while the machine is powered on. Boot the virtual reference machine to the C:\Program Files (x86)\SmartDeploy\SmartDeploy Enterprise\SmartDeploy_x64.iso. Select the capture option and capture the image to a network share, which can also be the local host. This process is documented in the User Guide on page 49. Then deploy that image and let us know your results.

Thanks,

SmartDeploy Support

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...