Jump to content
DeployCentral

New to SmartDeploy--Help


AKP608
 Share

Recommended Posts

I am new to SmartDeploy.. Per the smart deploy site (https://www.smartdeploy.com/wp-content/uploads/SmartDeployUsersGuide_V2.pdf) and Docs I received, I followed the instructions provided from Building a reference image--creating the Media.

When deploying I get the two following error message: (Windows could not configure one or more system components. To install Windows, restart the computer and then restart the installation.) when i click (OK) it restarts the computer then gives me the error message of: (The computer restarted unexpectedly or encountered an unexpected error. Windows installation cannot proceed. To install Windows, click "OK" to restart the computer, and then restart the installation.)

I should note that this happened when (Setup is preparing your computer for first use)

When clicking on "OK" the computer will restart and come right back to the second error message.

I created my reference image in Virtual Box and i am trying to deploy to a HP EliteBook 840 G1. via USB

OS: Windows 7 x64 Pro.

Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...