Jump to content
DeployCentral

Getting BSOD when dropping image on Dell Latitude E5430's and E5530's


clanni
 Share

Recommended Posts

Hello all,

I've been having some trouble deploying my 32-bit image to Dell Latitude E5430's and Latitude E5530's.

The image seems to drop correctly, it gets through the First Boot phase, the "Setup is preparing your computer for first use" phase, the "Processing cleanup phase of Sysprep plugins" phase, then "Setup is updating registry settings" and "Setup is starting services". The problem occurs when it gets to the "Setup is installing devices" phase. It gets to about 35% or so, and then reboots but then either ends up BSOD'ing with a 7E stop-code, or is just keeps power cycling right when it should get to "Starting Windows" screen.

Knowing the 7E stop-code is generally a driver issue, yesterday I deleted and re-downloaded the Platform Packs for these two models, and now I can't even get the BSOD again - instead, it's just in a continuous loop of not being able to boot. It looks like it's about to get through POST and then restarts.

I've checked the SetupAPI.dev.log and the setupact.log but both look fine. I tried looking for a dump or mini-dump log, but I guess since it's no longer BSOD'ing it didn't create a dump log.

Does anyone have any insight into this? I'm not sure what I should try next.

FYI, my 64-bit image drops fine on these two models. It seems that it must be a driver issue, but other than re-downloading the Platform Packs, I'm not sure what to do to address that.

Any help would be very much appreciated.

Thank you in advance,

Cameron

Link to comment
Share on other sites

What version of Windows is this? If it's Windows 7, you'll need to ensure KB2685811 and KB2685813, the Kernel-Mode and User-Mode framework updates are installed in the VM before capturing it. These are required to deploy Windows 7 to modern hardware. This might explain why your 64-bit image works and your 32-bit doesn't.

If that doesn't resolve it, contact us directly at support @ smartdeploy.com and we'll troubleshoot further.

Link to comment
Share on other sites

Yes, it is Windows 7.

I've confirmed the two updates you mentioned exist on the image. Also, I didn't mention in my first post that my 32-bit image drops perfectly on at least 10 other models I've tried. It's only the Latitude E5430 and E5530's that it doesn't work on.

I'm not sure that it matters, but technically the model is Latitude E5430 Non-VPro and E5530 Non-VPro. I know with MDT I had to make a few adjustments for the Non-VPro models.

I will send an email to Support as you suggest above.

Thanks again,

Cameron

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...