Jump to content
DeployCentral

Windows can not complete installation


ColonialHTS
 Share

Recommended Posts

I have an image that I've been deploying with success that is now giving me unexpected problems. I've made what I consider minor changes to the VM, recaptured the image in SmartDeploy, and am now receiving an error during deployment, after SysPrep, saying that "Windows could not complete the installation. To install Windows on this computer, restart the installation." When I click restart, windows will boot up but not connect to our domain, and the administrator profile is not in the configuration that it is on the VM (missing desktop icons, missing start menu items etc...)

The changes I've made in the VM are:

-Ran Windows Updates (Win 7)

-Added a folder to the desktop of our local administrator account that has two batch files to configure power settings and activate certain programs, an Avast AV msi and a wireless profile.

-Changed registry setting to disallow automatic updates of Adobe DC

-Changed registry setting to hide the action center icon

I suspect that something in the changes is causing the image not to install properly, but do not understand why. Has anybody ran into a similar issue?

***Update***

I removed the desktop folder with the batch files and wireless profile config, as well as the registry keys for Adobe DC and the Action Center Icon. I recaptured the image and after deploying again, I was now given an option to choose a wireless network, which I skipped, and was presented with the same error message as before. After clicking restart, the same "altered image" results occured.

***Update***

Tried again, thinking the image wasn't shutting down correctly. Shutdown via cmd prompt with shutdown.exe /s /t 0, still am having the same issue. Here is the sysprep log from the deployed machine:

2015-10-04 09:05:46, Error [NETIOUGC.EXE] TCPIP: Failed to open the root registry key (named 'Software\Microsoft\Windows NT\CurrentVersion\UnattendSettings\Netio') for all Netio Unattend settings: 0x2.
2015-10-04 09:05:46, Error [DNSCACHEUGC.EXE] DNSCACHE: Failed to open the root registry key (named 'Software\Microsoft\Windows NT\CurrentVersion\UnattendSettings\DnsCache') for all DNSCache Unattend settings: 0x2.
2015-10-04 09:05:48, Error [NETBTUGC.EXE] NetBT: Failed to open the registry key (named 'Software\Microsoft\Windows NT\CurrentVersion\UnattendSettings\NetBT\Interfaces') for NetBT Unattend action settings: 0x2: The system cannot find the file specified.

2015-10-04 09:08:48, Error [msoobe.exe] Failed to install product key



2015-10-04 09:10:17, Error [windeploy.exe] Command [%windir%\system32\oobe\oobeldr.exe /system] failed with exit code [0x80070005]
2015-10-04 09:10:17, Error [windeploy.exe] Failure occured during online installation. Online installation cannot complete at this time.; hr = 0x80004005

The network driver is also failing to load. The machine is a Dell Latitude 3540.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...