Jump to content
DeployCentral

deployment fails after updating reference VM with windows updates


maartenvp
 Share

Recommended Posts

Hello,
I have an image that I can deploy without any problems. So far so good. Recently I ran Windows Updates on the reference VM and captured a new image. This new image cannot be deployed anymore. I get an error during sysprep generalisation phase. In logfile setuperr.log I see "failed to enumerate pnp drp files 0x5 gle=0x00003f0".
OS is Windows 8.1 Enterprise.
Any suggestions?
Thank you!
Maarten.
Link to comment
Share on other sites

Hi Maarten,


Usually when a user gets a sysprep error when deploying Windows 8.1 it due not performing a clean shutdown. Please start your virtual reference machine and open a command prompt and enter the following to perform a clean shutdown:


shutdown.exe /s /t 0


Then re-capture/deploy. If you still encounter the error, please restart back into SmartPE and browse to C:\Windows\System32\Sysprep\Panther\Setupact.log and send that to support@smartdeploy.com and we can investigate further. Please note that this log could be in the D:\ file path as well depending on your drive structure.


Thanks,

SmartDeploy Support

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...