Jump to content
DeployCentral

HP Folio 13


resolver101
 Share

Recommended Posts

I'm new to smart deploy and trialing the demo but i cant find the wim file. I've ran the build wizard, capture wizard, media wizard, downloaded the platform for our test machine HP Folio 13.


I've now got the USB media with the wim file on and can boot on our HP Folio 13. However, Smart Deploy fails to mount the drive (or the portion of the drive) with the wim file on. If I start the same USB media on a HP 4540, I see the wim file located "f:\z". I would also expect to see the same drive on the HP Folio. The image was setup as a single platform pack. I've also just tried a mixed platform pack and still no look. I'm using smartdeploy version 1.1.2010.


On the plus side, an image worked straight off on our HP 4540's and HP 610s.


Link to comment
Share on other sites

No, the media was configure with a single platform pack and I couldn't see the drive. I'm based in the UK and our working times and time zone differences means we can only answer after 4pm (we finish work at 4PM - sometimes 4:30) and then its the first hour you guys are open. To prevent this going on for days, could you list a few things for us to try please and ill get back to you with the answers?

Link to comment
Share on other sites

Just throwing some ideas out here and letting you know some of the hardware we have at our disposal to try and speed this process up:

The HP folio in question has :

- wireless but RJ45 slot. How would we connect the machine via wireless?

- No internal CD drive

- We have a External DVD writer (iomega dual format USB 2 drive)

- We have spare USB disk drives

- We also have USB memory sticks or pens (not sure what you guys call this type of storage)

-

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...