Jump to content
DeployCentral

Problem Creating Offline Deployment Discs


magsombol
 Share

Recommended Posts

Smart Deploy Version 1.1.1990

Whenever I make a Windows 7 64-bit image and span it across 3 DVD-Rs. The 3rd disc comes back with an error after I have inserted the disc and wait for the reader to get ready. The error reads:

" An error has occurred while applying the image"

When I try a second time (starting from disc 1) to load the image on the same machine, the 3rd disc is fine. I've made new disc 3's and tried a slower speed at burning disc 3 from ISO, and if I put in disc 3 for the first time in a computer, I always get the error. I've also used media creator to make a new ISO's, and I still get the same problem. I've modified the original VM, just a little, and still, I cannot image a machine from the 3 disc DVD-R set on the first try with disc 3. I've tried different computers and different external and internal readers, and the issue is still there. I've tried different burning software, and the error still happens with disc 3 and the error does not occur when I load the same machine a second time.

Link to comment
Share on other sites

Hello,

Once you receive the error, please return to the SmartPE splash screen and hit Shift-F10 to bring up a command prompt. Then browse to X:\Windows\Temp\Deploy.log and send that log to support@smartdeploy.com and we can investigate the issue further. Do you have access to a USB that could hold the image? We would recommend deploying via USB over spanned DVDs anyway, as usually just Windows 7 Sp1 and a few programs will be too big for a DVD.

Thanks,

SmartDeploy Support

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...