Jump to content
DeployCentral

Cannot capture a VMware virtual machine with vmware tools installed


npanprome
 Share

Recommended Posts

Hi, All

I'm testing out smart deploy trial at the moment

first I create a windows 7 ent vm

then I installed VMware tools

installed applications I need

remove VMware tools restart the vm machine, shut down

and capture the vm hdd, but I receive the error cannot capture a VMware virtual machine with vmware tools installed please uninstall VMware tools

I turn the machine back on to check but I don't see any VMware tools anymore but it still keep popup this message

please advise what should I do

Thank you

Link to comment
Share on other sites

Hello,

Thanks for taking the time to evaluate SmartDeploy.

Please check for the following keys in regedit and remove them if they exist. Also, please ensure no snapshots have been created on the VM.

  • SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\{FE2F6A2C-196E-4210-9C04-2B1BC21F07EF}
  • SYSTEM\ControlSet001\Services\VMTools
  • SYSTEM\ControlSet001\Services\VMwareTools
  • SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\{96B74176-0BA4-4F5D-B3A5-466EAD9E73BD}

Thanks,

SmartDeploy Support

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...