Jump to content
DeployCentral

Media Wizard boot disk creation - Not enough free space


Recommended Posts

I am updating our USB boot disk after adding a new platform pack. My current smartdeploy USB boot disk uses about 800MB of the current 16GB disk. I added one platform pack, and attempted to recreate the media. When I click next to create the disk I receive a message that says 'There is not enough free space to perform the operation'. Of course this seems self-explanatory, so I tried a 32GB USB drive, same message...I located a 128GB USB drive and it seemed to at least try to work, but ultimately failed with another error. I have tried several different USB drives, and rebooted the computer, same msg.

I realized that possibly the C drive on the computer creating the media may be causing this message, but I have over 120GB of free space on that drive so I don't think it's the cause. Any ideas on what might be causing the dramatic increase in disk space? What should I try to resolve this problem?

Link to comment
Share on other sites

Please send your C:\SmartDeploy\Logs\MediaWizard.log from the SmartDeploy support. You can submit a ticket here: https://support.smartdeploy.com/support/tickets/new

Please refer to this thread in the ticket.

Thanks,

Devon 

SmartDeploy Support

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...