Jump to content

Windows Deployment Services WDBoot.sys error after image


Recommended Posts

After creating VM (shutting down as per documentation)  and capturing image in Smart Deploy v3 I and multicasting using WDS. The image  seems to process properly but after finishing and rebooting it gives a BSOD saying "The operating system couldn't be loaded because of a critical system driver is missing or contains errors. File: \Windows\System32\drivers\wd\WdBoot.sys I followed the recommendations on another topic. I added bcdboot C:\Windows /p /d to the postimage in the answer file but it still did not resolve the issue. It does seem like it did read the driverpack because the first time I tried it, the Bios updated. I tried recreating the image as well and had same issue. Any ideas/help would be greatly appreciated. I am trying to image new Dell Latitude 7420 laptops. I have imaged using the same process many times, this is the first time with this issue.

Link to comment
Share on other sites

This is an issue we've seen, but have never been able to replicate.  It is a bad cold capture of the image, and it has something to do with the host that SmartDeploy is installed on.  You can try a warm capture of the image, and see if that fixes it.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...