Jump to content

Does anyone use Dell Latitude 5480 laptops

Recommended Posts

Hey guys I am having a hell of a time with our Dell Latitude 5480 model. This started after moving to update 3080 on SmartDeploy.

I don't really think that it has anything to do with that, but figured I would mention it. So after moving to 3080 I updated my windows image, downloaded the updated platform packs. and created some new offline media to use for deploying our image. All of our other machine models are doing fine, but the Dell 5480 does not seem to like it. So after deployment, when it gets to the logon screen it shows it does not have any Network, and when we try to sign into the local account it just does nothing then asks for the password again. When you try to input the password again it will just keep telling you that the password is incorrect. I can't figure out what is happening.

I have tried removing the newest platform pack that came out for the 5480's and tried the older one to see if that was the problem and that did not work, just gives the same issues.

I also tried doing it deployment with out any platform packs, but again no gain.

I tried rebuilding the image to see if that was the problem, and again that did not work.

No as I mentioned before with the same image my other model machines that I have are not having any troubles.... Please help.

Link to comment
Share on other sites

Hi Dejeon,

We will need to take a look at some deployment logs. Boot the 5480 from your SmartDeploy boot media and select Collect Logs. Save the resulting zip and send it to support@smartdeploy.com. The subject: 5480 Issues

Be sure to reference this thread.



SmartDeploy Support

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...