Jump to content

Media wizard, media type: Failing


Recommended Posts

Latest Version 2.0.3040.

SD is a 2012R2 Server, VM on ESX Host.

Media is a WD Passport. connected to HOST via: USB Direct Connect.

USB is connected to VM via USB Host Device.

I have used these same devices and methods previous without issues.

With this new SD version, I am seeing Exceptions in the Media Log. (Attached)

edit: when SD is about to create the Media, it says: Checking removable drive properties, please wait.....

This NEVER finishes. Task Mgr does NOT say thats is NOT Responding....but there are ZERO cpu cycles being used either.

So at this time...I am pooched as far as creating offline media.

Any idea's whats going on??



Link to comment
Share on other sites

This is a New Image, of a previously used image with the only difference being it's now got the NVMe driver pack installed.

I am going to try re-creating a KNOWN good image to confirm. But have to import it first. Will report back once completed.



Link to comment
Share on other sites

Well, not sure what to do now. I rolled back top previous version. I still cannot for the life of me create ANY media whatsoever...period.

I have tried:

Boot Media....Fail

Offline Deployment...Fail

WDS PXE Boot...Fail

Deployment Package NOT used as it requires an answer file which I do NOT use.

WDS example:

1)create media

2)welcome to wizard


4)WDS Boot Media


6)choose a single PP that is "current" and updated (HPProDesk400G3DM-Windows7.ppk)


8)custom answer file...ignored


10)Type-SmartPE (64-bit)


12)FROZEN IN TIME AT THIS POINT. Media creation no longer does anything, zero cpu. Cannot close window, must kill it using TaskMgr.

I have tried this a half dozen times, with a couple reboots in between.


other things to note:

There is NO A/V in the way

Windows Firewall junk is ALL OFF

Server 2012R2 in Workgroup only...Never part of Domain. Reference machine NEVER in Domain either.

After install setup and SD deployment a few years ago...NO WINDOWS Updates on Server since that time, just because we know MS will blow things up all by themselves. So easier to keep them out of the mix completely.

No changes to OS since. Other than SD being two newer versions since I actually had to re-create any Media

It would seem I am having an issue with the "Media Creation" portion as SmartDeploy otherwise seems to work, captures, platform packs etc all function.

Log File attached for the WDS Deployment failure.


Perhaps a Support Ticket is in order?






PS: I have SD Installation File from 2016...my original version that worked. I will be giving this spin tomorrow to check result and will advise.



Edited by howiedog
Roll Back to 2016 version
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...