Jump to content
DeployCentral

Multicast deployment using WDS and DHCP not working


Recommended Posts

Team,

I have  Windows Server 2012 R2 which has WDS + DHCP + Smart Deploy installed on a server and connected to a dumb switch on port 1. 

I have one laptop directly connected to a dumb switch (netgear GS108) on port 2.  ( I have no routers or no cisco gears or ip helpers...nothing)...

Whenever I PXE I get (PXE-E36 - Error received from TFTP Server). I did NOT configure options 66 and 67 and saw that option 60 is already enabled. 

The laptop gets DHCP IP for but does not get the file to boot.  Changed the Boot tab under WDS under x64(UEFI) - Boot\x64\Images\SmartDeploy.wim . Still failing.....

Can someone please help me here.

Thanks.

Link to comment
Share on other sites

  

Unfortunately, troubleshooting network architecture issues is somewhat outside of the scope of SmartDeploy support, but it’s definitely something we can offer some best practices on. 


1. If you are on a hub\unmanaged switch anywhere on the network ensure that all machines connect are on, these network devices will only work at the speed of the slowest connected device. Devices that are powered off will connect at 10 Mbps and slow the multicast transmission to a crawl. 
2. IGMP Snooping needs to be enabled on all switches that are in between the server and client(s). There also needs to be an IGMP Querier.
3. If there are routers between the various VLAN’s they will need to have IP Multicast Routing enabled as well as Protocol Independent Multicast set to either Sparse, Sparse-Dense or Dense mode. 

Here is an article from Cisco that has extensive information and examples of setting the configuration options above. http://www.cisco.com/c/en/us/support/docs/ip/ip-multicast/9356-48.html
 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...