Jump to content
DeployCentral

Multiple Driver packages are failing to download and hanging at 0%.


NKimball
 Share

Recommended Posts

I am trying to download platform packs, I keep having packs that hang at 0% and won't let me cancel or delete them. I have tried re-installing SmartDeploy, I have re-registered the SmartCOM.dll's, I have tried renaming other packs to the names of the packs I am downloading to see if it will force it to show as "completed", nothing works. I have looked through the logs and I cannot find any sort of config file that SmartDeploy might be referencing to see if these packs need to download or not, so I have to assume there is a cloud component that is getting hung up.

PlatPacksNotDownloading.PNG

Link to comment
Share on other sites

Hello,

Once you perform the registration of the dlls, you’ll need to re-initiate the download process, as the stuck download will not restart on its own. Launch the SmartDeploy Console, click Platform Packs, click + | Download a Platform Pack. Search for the pack, select it, and click Download. The download should proceed normally. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...