Jump to content
DeployCentral

Unattend and Network Issues


powelleb
 Share

Recommended Posts

When trying to do the unattend deploy with an answer file I always get prompted to specify an image. I have a valid IP at the bottom right and can ping the desktop with SmartDeploy and the files. I cannot, however, map the drive because I will get either 'Error 1312' when I try the Username Password (both are correct), or I will get Access Denied with Domain\Username and Password. I have noticed that I am also now having problems pinging the target device. I have disabled the Firewalls for both PCs just to test with no luck.  I appreciate any help. Thanks!

Link to comment
Share on other sites

okay, so with your help you got me on the right track. I had to make an entry in the register for Windows 10. Here is the article for future reference: 

https://tommynation.com/enable-remote-access-administrative-shares-windows-10/

The \\ComputerName\C$ is now being mapped automatically with the answer file but it is still asking for me to specify an image even though that has already been done in the answer (unattend) file. Any suggestions? Thanks again!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...