Jump to content

Problems deploying from USB

Jeff C

Recommended Posts

I have successfully deployed around 50 machines from a USB drive. Today I tried to reimage one of those machines. I created new boot media from SD version 2.0.3005. The first time I tried deploying from this I didn't see the problem in time and my USB drive was overwritten. I had to fix the drive which now had a hidden partition (reformatting by itself was not enough) and then prepare the boot media again. When I booted from the USB, the computer (Dell Latitude 7480) shows the USB drive as being local storage (C:\) and the existing Windows as being Boot (X:\). The USB drive apparently tried imaging itself, destroying the drive contents. I have tried changing BIOS settings to get around this, but so far it seems to continue that way.

Link to comment
Share on other sites

Hi Jeff,

It sounds like the storage controller is failing to initialize in PE, likely due to a missing driver. We recently added a Windows PE 10.0 storage driver to this pack - make sure you have the latest version of the pack, then re-run Media Wizard to recreate your media (making sure to include this pack, and packs for any other devices you plan to deploy to), then retry deployment.

If you have any issues, go ahead and email your Media Wizard log to us at support (at) smartdeploy.com.

It is located in C:\SmartDeploy\Logs\Media.log.

SmartDeploy Support


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...