Jump to content

Platform Packs on 2.0.2090


Recommended Posts


Fresh install (not upgrade) of SDE 2.0.2090, downloading Platform Packs and this is what I see (I have tried the two VMWare PPKs at the bottom of the list of available ones):


I see all sorts of odd combinations one I add the Dell laptops and desktops we use. We don't have any Latitude E4200 and I have never (interntionally) downloaded this PPK. Any suggestions?


Link to comment
Share on other sites

Are the 2 VMware platform packs the only one's that you've tried to download since installing? Were there any ppk files in the platform packs folder before you installed SD? I've just tested downloading them and the packs appear to be fine as far as their details. This could be mix-up in how the folder is being scanned for ppk files. 

Try this; Copy the  VMware platform packs out of the folder, (or any packs that appear to have mix-matched details), then remove them from the console, and then use the console to import them back in.

Link to comment
Share on other sites

BTW, this is a brand new install of SDE, different hardware with a fresh (ie, non-upgrade) install of 2.0.2090. I'm still dealing with the issue in the thread titled "Win10: Calculator & other apps missing" I started a few months back, and wanted to start afresh to see if I could get around the problem.

Link to comment
Share on other sites

I'm not able to re-produce this in my test environment. I've never seen or heard of a bug where the console downloads the incorrect path. I'm going to submit this for investigation, and will PM you with a direct link. 

In the mean time, can you please try another pack at random and post the same screenshot as above? 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...