Jump to content
DeployCentral

Recommended Posts

Hi all

 

i try to deploy a self-made registry file via SmartDeploy App Package

i recive an error in the console 

- how can I get more details what was the error?

- how can I delete the error?

the Problem is, so far i can see no registry settings are changed 

how you guys doing such stuff? some of the registry setting s are in the Hive "Current User" with what user SmartDeploy Install the Registry File? 

 

Link to post
Share on other sites

You can certainly email screenshots to Support (or share them here if you like) but I would recommend adding the registry changes as direct tasks in an Application Pack. Here's a sample one I just made that would add or change a reg value named "Enabled" and set it to 1 in the key you see here. This method works pretty well. 

image.png

Link to post
Share on other sites

thanks, yes this works... but i need to search for me another way (maybe GPO, but we have 7-10 domains) 

... because the settings in HKCU so, if somebody else use the computer the settings gone

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...