Jump to content
DeployCentral

Windows 10 1709 "Fall" Update


Milan0
 Share

Recommended Posts

Hi,

Having issues deploying this as a fresh install on machines, it hangs on "Getting Ready"

So far I have been waiting 12 hours for it to install on 3 machines.

Created using 2.0.2097

Deploying from an external hard drive using the most up to date driver packs for the units. If I deploy an earlier version it works just fine.

Thanks

Link to comment
Share on other sites

8 hours ago, Milan0 said:

@tim.cummings@juhsd.net 

Out of interest, how are you managing the built in apps? Are you leaving them or stripping them, and if you're stripping them how are you achieving that with Smart Deploy. Thanks.

I am just leaving them in, as I found in the past major issues when messing with them.  I do have some GPO's though that push a custom start menu and desktop from some users.

Link to comment
Share on other sites

9 hours ago, tim.cummings@juhsd.net said:

I am just leaving them in, as I found in the past major issues when messing with them.  I do have some GPO's though that push a custom start menu and desktop from some users.

Thanks for the reply, I will have a look and see what I can leave in.

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...