Jump to content
DeployCentral

Enterprise Console no longer lisitng SD folder contents


rokan
 Share

Recommended Posts

About a week ago, the Enterprise console stopped displaying the contents of the SD folders, (Computer Management, Answer File Library, Reference Machine Library, etc.). The files exist in the SD folders if I browse through Windows Explorer.

I have tried running a SD repair and I have uninstalled MS Sliverlight and reinstalled it, but no luck.

I also noticed for several weeks prior to the contents no longer listing in the console, that the console would not save the login credentials and I would always have to enter them in anytime I opened the console.

I am running Windows 10 Enterprise, Version 1607, Build 14393.1198.

The Smart Deploy Enterprise version is 2.0.2050.

Microsoft Silverlight version is 5.1.50906.0.

Any ideas how to bring back the content listings? Do I need to uninstall and re-install SD?

Thanks in advance for the assistance,

Roger

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...