Jump to content
DeployCentral

computer name CEVI-PCxxxxxx


shanatas
 Share

Recommended Posts

Hye

using smartdeploy we would like to give our own default computer name to each computer.

Is there a way to use the default of CEVI-PCxxxx, with the x = generated numbers?

I have tried to do this via advanced settings and it works but when I do this the computer is not

added in the domain.. How can I fix this?

Thank you very much!

grts Shana

Link to comment
Share on other sites

Hi Shana,

To know what is going on with the domain join I would need to take a look at the C:\Windows\Debug\Netsetup.log from a machine that went through the deployment process and failed to join the domain. You can either reply to this thread with it, or send it over to support and I will take a look.

Thanks,

Erik

Link to comment
Share on other sites

  • 4 weeks later...

Hi Shana -

Not sure if you've resolved your naming issue, but we use a very specific naming convention and have gotten around naming issues by using a 3rd party utility called wsname. I've been using this for the past few years now and have not had any problems using it. If you search online for wsname the website (newstuff.clarke.co.nz/wsname) has the download as well as some fairly good documentation. We use it to name the machines after they are joined to the domain and it works great!

Hope this helps!

Renae

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...