Jump to content
DeployCentral

Smart Deploy Boucing between Disc 1 and Disc 2 of Offline Deployment Media


Recommended Posts

When I created DVD (4.5GB) offline media which consists of a 3 disc set, I get asked for Disc 1 after Disc 2 is finished loading. When I insert Disc 1, it then asks for Disc 2. It goes around and around in that manner. The size of the ISO is about 10Gb.

Any suggestions on how to troubleshoot why I get bounced back and forth between the 2 discs?

I'm using SmartDeploy 1.1.1990

Link to comment
Share on other sites

Its hard to say what exactly is causing the problem without seeing the Deploy.log. You can grab the log by launching a command prompt (Shift + F10 from the main SmartDeploy Boot Media Screen), go through the deployment until you reach the loop and then copy the log from X:\Windows\Temp. If you can post that log or send it over to the support team we will take a look.

Link to comment
Share on other sites

Its hard to say what exactly is causing the problem without seeing the Deploy.log. You can grab the log by launching a command prompt (Shift + F10 from the main SmartDeploy Boot Media Screen), go through the deployment until you reach the loop and then copy the log from X:\Windows\Temp. If you can post that log or send it over to the support team we will take a look.

This time I decided to choose the 8.5 DL ISO option, and don't have the issues. Smart Deploy creates 2 ISOs for DL DVD instead of 3 (with the 4.5 SL ISO option.)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...