Jump to content

[SOLVED] - a fatal error occurred while trying to sysprep the machine


Recommended Posts

Good morning,

 

Been using the same image for a while now, minor tweaks here and there, nothing major..  However starting Friday with a new capture I started getting the above error after the image was deployed to a machine, and in turn it obviously would not work...

I've recaptured the image 3 times since then hoping it was a fluke, with no such luck...

I can't get into a machine that has received this error, so I can't check any logs or events, etc...

Any help or ideas would be greatly appreciated!

 

-Corey

Link to comment
Share on other sites

1 hour ago, CoreyOli said:

It may have something to do with this:

 

Known issue: Sysprep fatal error due to April 25, 2022 Preview and May 10, 2022 Windows Updates : Support Center (smartdeploy.com)

I'm uninstalling the update on the list and will retest...

 

-Corey

This worked...  Leaving for others in case they run into the same issue and see this first!

Link to comment
Share on other sites

  • CoreyOli changed the title to [SOLVED] - a fatal error occurred while trying to sysprep the machine
On 5/19/2022 at 9:57 AM, tomsiemers said:

CoreyOli - 

How did you uninstall the bad updates? I can't uninstall them using the support center instructions and DISM won't do it either claiming the update cannot be uninstalled.

 

Tom

I simply fired up the vm, went into update history and removed it from there, nothing fancy.

 

-Corey

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...