Jump to content
DeployCentral

System Locale - Windows 10 Image


Stephen Clark
 Share

Recommended Posts

Hi all, 

Hoping someone can help me out here. Whenever I deploy an image, it is applying the United States system locale, even though my template machine is set to United Kingdom.

There isn't a system locale setting when creating the image, so I have tried to replace the regional settings in the .xml file from the following:

<regional_settings skip="0">
      <time_zone>(GMT) Greenwich Mean Time : Dublin, Edinburgh, Lisbon, London</time_zone>
      <input_locale>English (United Kingdom)</input_locale>
 </regional_settings>

to this:

    <regional_settings>
    <time_zone>(GMT) Greenwich Mean Time : Dublin, Edinburgh, Lisbon, London</time_zone>
    <input_locale>
                       <ui_language>en-GB</ui_language>
                       <system_locale>en-GB</system_locale>
                       <user_locale>en-GB</user_locale>
                       <input_locale>en-GB</input_locale>
                   </input_locale>
    </regional_settings>

Has anyone come across this issue and managed to resolve it?

My computer template is Windows 10 Pro.

Please help.

Thanks,

Stephen

Link to comment
Share on other sites

The first thing I'd recommend is check to make sure that you're on the latest version of SmartDeploy; v2.0.2097. There were some known bugs regarding locale in previous versions. Also, confirm that the desired locale is set in the Regional Settings portion in the Answer File wizard. Whatever is set there will override what was in the reference VM.

Remember; you need to recreate boot media after you update, and also make sure the setup file isn't 'blocked' in the file properties menu.

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...