Jump to content
DeployCentral

"Unable to inject the necessary drivers. Code 2."


ditasn2000
 Share

Recommended Posts

I get the following message when running the Media Wizard:  "Unable to inject the necessary drivers. Code 2.".

Despite getting this popup, I can see that the process is continuing to run, meaning that it's created the split image files and it is now copying the image files.

Any idea what this message means?

I upgraded from 2.0.2000 to 2.0.2010 yesterday.

 

Link to comment
Share on other sites

Hello,

If you have any anti-virus on the SmartDeploy host, disable it and then attempt to recreate the media. If you still have issues, send us your C:\SmartDeploy\Logs\Media.log to support @ smartdeploy .com and we can see which driver is having issues injecting into the media. Please refer this thread.

Thanks,

SmartDeploy Support

Link to comment
Share on other sites

  • 5 years later...

This is and old post, but I wanted to add this. If you accidentally deleted the hidden Default user account in Windows you will receive this error when running the Media Wizard and it has nothing to do with drivers. Restore the Default user and it should resolve the issue.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...