Jump to content
DeployCentral

Cannot access a closed stream


Recommended Posts

Hi I'm having trouble deploying to 3 devices, 2 seem to be stuck in pending state and the 1 device that was deploying got to the end and came up with a "hash mismatch" and "Cannot access a closed stream" waiting on the logs from the user. 

Please advise. 

Link to comment
Share on other sites

Hash mismatch is usually a bad download, or sometimes less frequently, a result from Filtering or SSL Inspection that's making files 'safe' but in turn changing the hash and triggering our protection from man-in-the-middle attacks. If that deployment started, as in it passed the disk clean portion, you'll have to restart the deployment with USB media. 

Other devices that are remaining in pending; the client is not processing new messages from the console. Make sure there isn't anything stuck from the any previous deployments (Like C:\WIndows\Temp\SD or C:\Windows\Temp\!sdspk existing) - If so, look in them to see which package was last deployed, kill the task in task manager, and then remove those directories and restart the SD Client service. 

If it persists, email support so we can collect log files and investigate further. 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...