Jump to content
DeployCentral

tim.cummings@juhsd.net

Members
  • Posts

    44
  • Joined

  • Last visited

About tim.cummings@juhsd.net

  • Birthday 05/19/1987

Contact Methods

  • Website URL
    www.juhsd.net
  • Skype
    timothy.cummings415

Profile Information

  • Gender
    Male
  • Location
    Daly City, California
  • Interests
    Cars, traveling, technology, bowling, archery, movies and tv, music

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

tim.cummings@juhsd.net's Achievements

Newbie

Newbie (1/14)

  • Conversation Starter Rare
  • Week One Done Rare
  • One Month Later Rare
  • One Year In Rare

Recent Badges

0

Reputation

  1. After installing V3, all the computers in computer management disappeared after a reboot.
  2. Okay thanks for the update to pack, We were just told by Dell to run the Dell Command utility to fix ongoing issues with the 7410's, so that was the thought behind that.
  3. Hello, We recently purchased around 270 dell latitudes 7410 and 7400s. We have noticed that dell is pushing a lot of updates and fixes to resolve some of the issues with these. Is it possible going foward to include the dell command update app inside the platform packs for dell. I have noticed that the lenovo packs have the system update app. It would be verfy helpful to a lot of people, I have manually added it to a few dell packs. Just a thought for dell platform packs.
  4. Has anyone tried to make a admin pack for Creative Cloud and/ or CS6, just curious. It is such a large program, not sure how practical it is.
  5. i am having problems with applications installing after image deployment.
  6. I am having an issue with this same mode, the image will not process sysprep properly on these machines. Should secure boot be off? Do you have a bios setting matrix for this model?
  7. It turned out to be a windows update that broke WDS, after a lot of hair pulling and some research, we are back up and working again, it was just a coin incidence that it happens right when we tried a new type of computer we never imaged before. https://social.technet.microsoft.com/Forums/en-US/46e30b31-590e-47b4-b123-faf3776cfe74/windows-update-kb4489882-broke-wds-and-mdt?forum=mdt
  8. We just bought about 400ish new Lenovo ThinkCentre m720q computers, we cannot seem to boot into smartdeploy using PXE, it seems to freeze up at 5%, does anyone have expericne with lenovo thinkcentre's having this issues, also if someone has a matrix for bios settings.
  9. Still says local, not on same domain, not same internet, not on vpn
  10. It was in the console as a local connection type. I was not on prem, device is at a different location.
  11. I was able to get it to work with boot media, but I could not deploy with the agent, i could not get the computer to show up as a "cloud" device.
  12. I am a little fuzzy on how your supposed to be able to deploy over the cloud, say at a employees computer at home? How is that achieved without physically touching the machine?
  13. Hello, I just recently deployed 60 Dell Latitude 3050's with my technicians. We had some issues when leaving the computers set in UEFI mode. The PXE starts but hangs and moves really really slow loading the boot file. I left several booting went to lunch and came back and still didn't boot into smartdeploy boot file. After some word eating on my part, as my technicians recommend legacy mode instead, i insisted it wasn't necessary. But low and behold that worked flawlessly, after disabling secure boot and disabling UEFI boot options, legacy PXE worked fine. I did some quick research and I think it could be a driver issue with the PXE in winpe mode, some other people reporting having issues with WDS, but didn't really find any solution. So just fyi, as we have discovered, from model to model, UEFI seems to not work, and on some legacy doesn't work. I don't believe this anything to do with smartdeploy, but more WDS itself and manufacture drivers, not sure if anyone else has these issues as well. Perhaps experimenting with changing the driver in WINPE of the platform pack. I realize it could also be something simple as a bios update.
×
×
  • Create New...